el6 openssl-libs 1.0.2a-2

Shared libraries required for OpenSSL clients

  1. AXIVO
    This package provides the libraries that are used by various applications which support cryptographic algorithms and protocols.
    Repository:
    axivo
    License:
    OpenSSL
    Provides:
    config(openssl-libs) = 1:1.0.2a-1.el6
    lib4758cca.so()(64bit)
    lib4758cca.so(lib4758cca.so)(64bit)
    lib4758cca.so(OPENSSL_1.0.1)(64bit)
    lib4758cca.so(OPENSSL_1.0.1_EC)(64bit)
    lib4758cca.so(OPENSSL_1.0.2)(64bit)
    libaep.so()(64bit)
    libaep.so(libaep.so)(64bit)
    libaep.so(OPENSSL_1.0.1)(64bit)
    libaep.so(OPENSSL_1.0.1_EC)(64bit)
    libaep.so(OPENSSL_1.0.2)(64bit)
    libatalla.so()(64bit)
    libatalla.so(libatalla.so)(64bit)
    libatalla.so(OPENSSL_1.0.1)(64bit)
    libatalla.so(OPENSSL_1.0.1_EC)(64bit)
    libatalla.so(OPENSSL_1.0.2)(64bit)
    libcapi.so()(64bit)
    libcapi.so(libcapi.so)(64bit)
    libcapi.so(OPENSSL_1.0.1)(64bit)
    libcapi.so(OPENSSL_1.0.1_EC)(64bit)
    libcapi.so(OPENSSL_1.0.2)(64bit)
    libchil.so()(64bit)
    libchil.so(libchil.so)(64bit)
    libchil.so(OPENSSL_1.0.1)(64bit)
    libchil.so(OPENSSL_1.0.1_EC)(64bit)
    libchil.so(OPENSSL_1.0.2)(64bit)
    libcrypto.so.10()(64bit)
    libcrypto.so.10(libcrypto.so.10)(64bit)
    libcrypto.so.10(OPENSSL_1.0.1)(64bit)
    libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
    libcrypto.so.10(OPENSSL_1.0.2)(64bit)
    libcswift.so()(64bit)
    libcswift.so(libcswift.so)(64bit)
    libcswift.so(OPENSSL_1.0.1)(64bit)
    libcswift.so(OPENSSL_1.0.1_EC)(64bit)
    libcswift.so(OPENSSL_1.0.2)(64bit)
    libgmp.so()(64bit)
    libgmp.so(libgmp.so)(64bit)
    libgmp.so(OPENSSL_1.0.1)(64bit)
    libgmp.so(OPENSSL_1.0.1_EC)(64bit)
    libgmp.so(OPENSSL_1.0.2)(64bit)
    libgost.so()(64bit)
    libgost.so(libgost.so)(64bit)
    libgost.so(OPENSSL_1.0.1)(64bit)
    libgost.so(OPENSSL_1.0.1_EC)(64bit)
    libgost.so(OPENSSL_1.0.2)(64bit)
    libnuron.so()(64bit)
    libnuron.so(libnuron.so)(64bit)
    libnuron.so(OPENSSL_1.0.1)(64bit)
    libnuron.so(OPENSSL_1.0.1_EC)(64bit)
    libnuron.so(OPENSSL_1.0.2)(64bit)
    libpadlock.so()(64bit)
    libpadlock.so(libpadlock.so)(64bit)
    libpadlock.so(OPENSSL_1.0.1)(64bit)
    libpadlock.so(OPENSSL_1.0.1_EC)(64bit)
    libpadlock.so(OPENSSL_1.0.2)(64bit)
    libssl.so.10()(64bit)
    libssl.so.10(libssl.so.10)(64bit)
    libssl.so.10(OPENSSL_1.0.1)(64bit)
    libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
    libssl.so.10(OPENSSL_1.0.2)(64bit)
    libsureware.so()(64bit)
    libsureware.so(libsureware.so)(64bit)
    libsureware.so(OPENSSL_1.0.1)(64bit)
    libsureware.so(OPENSSL_1.0.1_EC)(64bit)
    libsureware.so(OPENSSL_1.0.2)(64bit)
    libubsec.so()(64bit)
    libubsec.so(libubsec.so)(64bit)
    libubsec.so(OPENSSL_1.0.1)(64bit)
    libubsec.so(OPENSSL_1.0.1_EC)(64bit)
    libubsec.so(OPENSSL_1.0.2)(64bit)
    openssl-libs = 1:1.0.2a-1.el6
    openssl-libs(x86-64) = 1:1.0.2a-1.el6
    Requires:
    /bin/sh
    ca-certificates >= 2008-5
    config(openssl-libs) = 1:1.0.2a-1.el6
    libcom_err.so.2()(64bit)
    libcrypto.so.10()(64bit)
    libcrypto.so.10(libcrypto.so.10)(64bit)
    libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
    libc.so.6()(64bit)
    libc.so.6(GLIBC_2.2.5)(64bit)
    libc.so.6(GLIBC_2.3)(64bit)
    libc.so.6(GLIBC_2.7)(64bit)
    libdl.so.2()(64bit)
    libdl.so.2(GLIBC_2.2.5)(64bit)
    libgssapi_krb5.so.2()(64bit)
    libk5crypto.so.3()(64bit)
    libk5crypto.so.3(k5crypto_3_MIT)(64bit)
    libkrb5.so.3()(64bit)
    libkrb5.so.3(krb5_3_MIT)(64bit)
    libssl.so.10()(64bit)
    libz.so.1()(64bit)
    rpmlib(CompressedFileNames) <= 3.0.4-1
    rpmlib(FileDigests) <= 4.6.0-1
    rpmlib(PayloadFilesHavePrefix) <= 4.0-1
    rpmlib(PayloadIsXz) <= 5.2-1
    rpmlib(VersionedDependencies) <= 3.0.3-1
    rtld(GNU_HASH)

Recent Updates

  1. 1.0.2a-2 ChangeLog