1. Floren

    Floren AXIVO Developer

    New article submitted:
    Please discuss this article and stay on topic.
    For support related to a similar topic, search the Security forum or post a new thread.
     
    RoldanLT likes this.
  2. MattW

    MattW Member

    Thanks Floren - swapped to your repo :)
    Installed Packages
    openssl.x86_64                              1:1.0.1g-2.el6               @axivo
    openssl-devel.x86_64                        1:1.0.1g-2.el6               @axivo
    openssl-libs.x86_64                         1:1.0.1g-2.el6               @axivo
    
    Had to install postgresql-libs.x86_64 0:8.4.20-1.el6_5 to be able to update postfix from your repo due to a missing dependency :
    Error: Package: 2:postfix-2.11.0-1.el6.x86_64 (axivo)
               Requires: libpq.so.5()(64bit)
    but all sorted now.
     
    RoldanLT likes this.
  3. Floren

    Floren AXIVO Developer

    It should do it automatically for you, when you perform the yum update. You probably disabled all repositories and left enabled only AXIVO. I'm going to post a tutorial regarding Postfix, more exactly why it was updated.
     
  4. RoldanLT

    RoldanLT Member

    All I got is this:
    Installed Packages
    openssl.x86_64                                          1:1.0.1g-2.el6                                           @axivo
     
  5. Floren

    Floren AXIVO Developer

Share This Page